Skip to main content

Topic: Lost connection to the server. (Read 703 times) previous topic - next topic

Lost connection to the server.
cant get into the game, patcher seemed to patch fine but cant get past splash screen, connection lost.

They say they are investigating.

EDIT: tried flushing DNS cache, didnt seem to fix, no further ideas, forums are sluggish aswell
  • Last Edit: January 27, 2018, 04:01:44 pm by hecate355

Re: Lost connection to the server.
Reply #1
im having the same problem.

Re: Lost connection to the server.
Reply #2
Everyone who didnt get ingame immidiately after servers went up seems to be having this problem

Re: Lost connection to the server.
Reply #3
same problem

Re: Lost connection to the server.
Reply #4
Same, can't get on :(.

- There are people on the discord saying to reinstall, though the discord is ridiculously toxic, so I'm assuming that's trolling.

Re: Lost connection to the server.
Reply #5
Also having the same problem, i have friends wanting to play but i told them to hold off on buying it until this problem is fixed don't want them to get a bad experience from these problems....

Re: Lost connection to the server.
Reply #6
Pretty much if you weren't on in the first five minutes then I dont think you can get in. Has there been any official response to this?

Re: Lost connection to the server.
Reply #7
Pretty much if you weren't on in the first five minutes then I dont think you can get in. Has there been any official response to this?

In all honesty, they have probably fucked off home now. GG

Re: Lost connection to the server.
Reply #8
DEVs exhausted themselves over night, don't think we can count on their brains to work anymore


they had one reply to this https://twitter.com/DF_NewDawn/status/957350579445075968

Re: Lost connection to the server.
Reply #9
relogged after fixing all my binds and couldn't get back on fml.

Re: Lost connection to the server.
Reply #10
Half the clan are having the same problem.

  • Morad
  • [*][*][*][*][*]
Re: Lost connection to the server.
Reply #11
Same issue for me.

10pm CET

Re: Lost connection to the server.
Reply #12
Same here, now. From US
  • Last Edit: January 27, 2018, 10:28:02 pm by BygoneDestroyer

Re: Lost connection to the server.
Reply #13
I was able to play for 15 mins or so then got booted with no error message.

Now stuck on same login issue.

As a side note, alt proportions have not increased over the rates we saw during InDev, and these were negligible.

Re: Lost connection to the server.
Reply #14