Skip to main content

Topic: Win10 build 1803 and the Fullscreen DF client (Read 1026 times) previous topic - next topic

Win10 build 1803 and the Fullscreen DF client
I allowed my computer to move up to 1803, thinking maybe the issue with not being able to alt tab between underlying open windows would work now. but alas it is still an issue. I can alt tab to open items on my secondary screen but my primary never brings the alt window to the forefront.  I have only noticed this with DND.  I am thinking it is either a client issue or Java has anyone else had this issue?

  • Leto
  • [*]
Re: Win10 build 1803 and the Fullscreen DF client
Reply #1
To get fullscreen Darkfall to reliable Alt-Tab in Windows 10, all you have to do is this:

1 - Right-click darkfall shortcut and select Properties
2 - Select tab Compatibility
3 - Disable Full screen optimizations
4 - Click Okay.

Voila, then it works. :)

Re: Win10 build 1803 and the Fullscreen DF client
Reply #2
NO it does not.

Re: Win10 build 1803 and the Fullscreen DF client
Reply #3
try this:
Go to Windows Settings (Win+I) -> System -> Focus Assist (on the left hand panel) -> Automatic Rules (scroll down) -> Set "when I'm playing a game" to Off

Re: Win10 build 1803 and the Fullscreen DF client
Reply #4
Not sure if this would help you or but when I played I was running in windowed mode fully border-less covering every single pixels on my screen. Tabbing worked like a charm and I was on Windows 10 when I played DF. I used a tool called WindowedBorderlessGaming, Bitdefender doesn't complain.

Spoiler (click to show/hide)
1: Increase desktop size to something above you DF resolution.
2: Start WindowedBorderlessGaming.
3: Log in to DF in Windowed mode (make sure your resolution is smaller, otherwise your interface gets fucked and you need to restore it).
4: Click on DF if you haven't yet gotten a border-less window.
5: Decrease screen resolution to DF resolution.

Another suggestion might be to play with Nvidia control panel, I managed to make my DF look quite a bit nicer. I even got something that looked like basic AA playing quite nicely in 2560x1440.


Re: Win10 build 1803 and the Fullscreen DF client
Reply #5
try this:
Go to Windows Settings (Win+I) -> System -> Focus Assist (on the left hand panel) -> Automatic Rules (scroll down) -> Set "when I'm playing a game" to Off

Focus is all off, has been since 1803.