Skip to main content

Topic: Windowed mode locked to 1768x992@59 (Read 101 times) previous topic - next topic

Windowed mode locked to 1768x992@59
I can not seem to get the game to go above 1768x992@59 when I select windowed mode.

In the launcher if I select 1920x1080
https://gyazo.com/39184f42a6966add8d54ca99cef106b2

It will auto check fullscreen.

If I then uncheck it reverts to 1768x992
https://gyazo.com/b4f0269567cda52760741d2f14aead2c

Ingame it will allow me to select 1920x1080.  However when I uncheck fullscreen.  It will not fill my screen.  It reverts back to 1768x992 even though it says in options that its 1920x1080
https://gyazo.com/10953ee348f76e0fa20b81015fdb9c72

This is killing the game for me.  As I have 3 monitors and alt tab a lot.  I hate games that are not fullscreen windowed.  As for a game like this.  That I am new too.  I am going to want to use forums and wiki's for help a lot.

Is there any fix without creating a custom resolution.  As I am not willing to do that.

Re: Windowed mode locked to 1768x992@59
Reply #1
"As I have 3 monitors and alt tab a lot"

you can try right-clicking on the launch icon and select disable fullscreen under compatibility. Why are alt-tab'ing when running 3 monitors? to unlock the mouse to the other screens? why wouldnt you just set DF to a single monitor, and hotkey the mouse to release to the other 2 monitors ( that are set to virtual so you can scroll across both but they keep their set resolution and separate desktops)
  • Last Edit: June 04, 2018, 02:47:24 am by Ivar_theBoneless

Re: Windowed mode locked to 1768x992@59
Reply #2
Because that would minimise DF.  It will not keep it as an active window.  Even if I could get it to stay active.  Without windowed mode it will pause the game.

Re: Windowed mode locked to 1768x992@59
Reply #3
Because that would minimise DF.  It will not keep it as an active window.  Even if I could get it to stay active.  Without windowed mode it will pause the game.

are you running 3 monitors on the same pc? or do you just mean you have 3 monitors on your desk

edit~ if its one PC you can set programs to only run an individual monitor # and run independently of the other 2 you have (it will refresh on its own like you only had 1 monitor), If this to much of strain on your GPU or your just set on running windowed mode, you can over ride the resolution options in your video settings (right clicking the desk top, you can also find the monitor number in your video settings/right clicking the desk top- it will flash the number on the screen when you select it)

they have got away from offering windowed mode because it over rides your GPU frame rate to be no higher then the monitor refresh rate, which most people dont want

  • Last Edit: June 04, 2018, 03:13:27 am by Ivar_theBoneless

Re: Windowed mode locked to 1768x992@59
Reply #4
tldr buff altfall